Adobe Photoshop Elements 3.0 TUTORIAL

By Marcos León

Introduction:

What is Photoshop?
Photoshop is the industry standard in photo editing for graphics professionals.

What is Photoshop Elements?

A “reduced” version of Photoshop priced at a significantly reduced price. (Photoshop $599.00, Photoshop Elements $79.99 at Costco for the retail version, not the educational version, which is easier to use and includes most of the features of Photoshop.)

What’s the difference?

What Photoshop has that Photoshop Elements does not:
1. Actions – for Batch processing.
2. Layer Masks – to hide unwanted portion of a layer
3. Editing History log – a record of changes made
4. Curves – advanced way of adjusting brightness
5. For more information refer to: http://graphicssoft.about.com/cs/photoshop/f/elementscompare.htm
6. People have found ways to add some of these features on to Photoshop Elements, For more information, please see: http://graphicssoft.about.com/od/pselementsaddons/

What Photoshop Elements has that Photoshop does not:
1. Cutter tool
2. Quick Fix mode
3. Photo Organizer (Windows version only)

Important Side Note:

When referring to the following menu item “Blank File…”

The syntax used in this tutorial is File>New> Blank File…, where “>” represents a new submenu.
**Basic Information:**

When you first launch Photoshop Elements (on Windows), you will be greeted with a window asking you what you would like to use: the Organizer or the Editor.

The Organizer is a way to display pictures that are currently on your computer or have pictures imported from an imaging device. It is similar to iPhoto on the Mac. The Organizer is meant to be a visual tool to help you organize pictures and quickly edit the ones you want.

The Organizer is only meant to display files and present them to you in different display modes. It only links to the files on your hard drive or removable media (CD's, Disks, digital cameras). There are ways to have the Organizer automatically copy the photos from removable media or a scanner to the hard drive.

**Very Important: Do not delete originals!!!** The organizer automatically stores files copied from removable media or a scanner to the “My Pictures” (📁) located in My Documents.

**Do not delete these photos from the “My Pictures” (📁) folder, as this will permanently delete the photos without a way of getting them back.** The Organizer only references to the files on the desktop. (It creates a link.)

**Common Mistake:** If you have pictures in folders on the desktop and import them into the Organizer, make sure not to delete the originals. In this case, this means do not delete the folder you just imported on the desktop, as this will permanently delete the photos. It is recommended to place the folder that is on the desktop into the “My Pictures” folder before importing it into the Organizer.
**The Organizer (Windows Only):**
When you first open the organizer, the following dialog box will appear:

![Adobe Photoshop Elements]

What this does is populate the Organizer window with pictures you already have. Click on “Yes.” If you keep your pictures in a specific location and then organize them into folders, choose the top level folder (the folder that contains the pictures with folders). In this example, we will choose the “My Pictures” located under My Documents by **single** clicking on “My Pictures” (Note: If you do not see My Pictures, make sure that “My Documents” is selected on the left column as noted below).

![Get Photos from Files and Folders]

After it is done reading in the files, the next window alerts you that you are only viewing the items that you have just imported. To see all of the items, you will have to click on “Back to all Photos” towards the top of the program.
Click “ok.”

**The Workspace:**

- **Get Photos**
- **Photo Creations**
- **Change View**

**Adobe Photoshop Elements**

The only items in the main window are those you just imported. To see the rest of the Catalog, click Back to All Photos.

- Don't Show Again
- OK
Get Photos
This button allows you to get images from a variety of sources including digital cameras, scanners, and folders. Remember, if getting images from a camera and or scanner, the Organizer saves it in the “Adobe” folder under “My Pictures.”

Photo Creations
Photo Creations includes slideshows, Video CD’s (VCD), Photo Album Pages, Cards, Postcards, Wall Calendars, and Web Photo Gallery.

Tags
Tags are a way of organizing your photos. Unlike folders, tags can be placed on multiple images. For example, if you have a tag for John, and Jane, you could place both tags on the same image. When trying to find photos of both John and Jane, just click on their icons and all of the photos with John and Jane will appear.

The Organizer is not available on Mac. Use iPhoto instead.

The Editor

The Workspace
**Useful Tip:** To see what a tool does, hover over it (place mouse over the tool, but do not click), and wait until a pop up window appears. Then click on the link provided to find out what that tool does.

Click on the link provided to learn more about this tool.

**Tools**

- Move Tool:
- Zoom Tool:
- Hand Tool:
- Eyedropper Tool:
- Marquee Tool:
- Magnetic Lasso:
- Magic Wand:
- Selection Brush:
- Horizontal Type:
- Crop Tool:
- Cookie Cutter:
- Red Eye Removal:
- Spot Healing Brush:
- Clone Stamp:
- Pencil:
- Eraser:
- Brush:
- Paint Bucket:
- Gradient:
- Custom Shape:
- Blur:
- Sponge:
- Foreground & Background Colors:
Basic Fixes

Useful tip: If you do not know what something does, try it and if you don’t like it, undo it and try something else.

Basic Edits: Crop/Resize/Rotate
To crop an image, click on the crop tool and create a “box” around the area you would like to keep. Double click inside the box to complete the process. To resize the entire image, go to the Menu Option Image> Resize and fill in the boxes according to how small you would like to make the image, either by pixels or percents. To rotate an image, click on the menu option Image> rotate and choose the type of rotation you would like.

Adjusting Lighting, and Color

The most automated way of adjusting lighting and color is by using the “auto smart fix,” located under the Enhance>Auto Smart Fix. Auto Smart Fix is usually very effective in adjusting the lighting and color to there optimum values. If, however, the result seems too strong or simply alters the lighting and color more than desired, the Auto Smart Fix can be adjusted by using Enhance>Adjust Smart Fix, and changing the slider to achieve desired effect. Click “OK” when done.

If you did not like what Auto Smart Fix did, try Auto Levels, Auto Contrast, & Auto Color Correction to see which one produces the best result. Try them one by one or in a combination.

Red Eye

Red eye is caused by the reflection of the flash in a person’s retina. Photoshop Elements provide an easy tool to remove red eye.

Procedure:
1. To start, open the image that has red eye.
2. Left Click on the red eye removal tool (️)
3. Left Click once inside the red eye area for each eye.
**Advanced Fixes**
The following options will only be activated once an image is opened for editing.

**Shadow Highlights (Enhance>Adjust Lighting>Shadow/Highlights…)**
Useful when an image has a background that is too dark or a subject that is too light. Using the slider to adjust makes the dark areas (shadows) brighter and the bright areas (highlights) dark.

![Shadows/Highlights dialog box](image)

**Brightness & Contrast (Enhance>Adjust Lighting>Brightness/Contrast…)**
Move the sliders to adjust the brightness and contrast of the image. This is useful for a picture that is too dark or too light overall.
Levels (Enhance>Adjust Lighting>Levels…)

Levels present a histogram. A histogram is a visual representation of the light and dark elements of a picture. Move the Input Levels Sliders to change the image’s dark, gray, and white values.

Remove Color Cast (Enhance>Adjust Color>Remove Color Cast…)
Follow the instructions on the screen to remove a color cast. A color cast is created when an object in the picture is not its original color. Use Remove Color Cast to correct the object’s color.

Hue & Saturation (Enhance>Adjust Color>Adjust Hue & Saturation…)

Hue changes the colors of the image. Saturation changes the intensity of the colors (setting the slider to the far left creates a black and white image). Lightness changes how light the colors are.
Remove Color (Enhance>Adjust Color>Remove Color…)  
Creates a black and white image

**Filters**  
Filters provide an easy way to change the look of an image

**Filter Gallery (Filters> Filter Gallery…)**  
The Filter Gallery allows you to preview various filters on the image that is currently opened. Use it to find any effect you like.

**Sharpness (Filters>Sharpen> Unsharp Mask…)**  
The most advanced of the sharpen filters. It provides the most control in sharpening pictures.

![Unsharp Mask](image)

Amount changes how much sharpening. The Radius changes how the sharpening is applied. It is generally recommended to keep the radius low. The Threshold allows you to set how much of the original image to keep.

**Reduce Noise (Filters>Noise> Reduce Noise…)**  
Noise is present on digital images and especially noticeable on those taken at night with high ISO. To correct this, use the Reduce Noise Filter and adjust the slider to obtain good results.
Layers

When you open an image, think of it as having a photo lying on a table. When you use a pen to write over the photo you have created permanent changes to that photo. Photoshop Elements is the same. When you open an image and use the brush tool to draw on it, you have created permanent changes to that picture. To retain the parts of your picture that you write over with the brush tool, you must use layers.

Layers are clear plastic overlays or transparencies that can be used to draw on. They are useful in preserving the original image while being able to place other things on top of it.

To see the power of Layers, open any image. Click on the “Create a new layer” icon, located in the “Layers” window which has a default location of the bottom right corner.

![Layers window](image)

Create a new layer icon

Eye: Hides/Shows layer

Note that the Layer named “Layer 1” is now selected. We can see this because it is highlighted in the Layer window. This means that any edits we now do will be applied to “Layer 1.”

Common Mistake: Always check which Layer you have currently selected. It is common for a person to mistakenly think that a certain tool is not working (such as the clone or healing brush) while in reality, the wrong Layer was selected.

You can now use the brush tool to paint in “Layer 1.” To do this, select the brush tool and then click and drag on the image. Hide and show “Layer 1” by clicking on the Eye next to the layer. This show how the original image stored in the background layer is preserved, even though it seems that it was permanently altered.

Useful Tricks:

Patch up wrinkles (or unwanted elements)

1. Open the Image you would like to edit
2. Click on the Spot Healing Brush
3. Change the size of the Spot Healing Brush to match the size of the element you would like to remove. If it is a wrinkle, set it to the thickness of the wrinkle. If it is another object, set it to the size of that object.
4. Left Click and drag until the unwanted area is enclosed in the selection path.
5. Release mouse button.
6. Repeat for other areas.
7. Save your work.

Panoramas

Did you ever want to create panoramic images with multiple pictures? Now you can with the new Photomerge™ tool in Photoshop Elements! To use this feature, open the images you want in the Editor once. Once opened, go to File> New> Photomerge™ Panorama. Click on “OK.” Once Photoshop Elements arranges the photos, it might present you a dialog box which says:

![Photomerge Dialog Box]

Photomerge could not automatically arrange all of the images into a single panorama. The remaining images can be manually dragged into the work area.

If this happens, click “OK” and then click and drag the photo(s) located at the top of Photomerge window and drag it down to the appropriate location in the panorama. If Photoshop Elements did not get the order of the pictures correct in the panorama, just click and drag each individual picture around and place it in the correct order, it will try to blend the pictures together.

Once you are done arranging the pictures, click on “OK” in the Photomerge Window and then save your creation by going to File> Save.

Online Resources:

http://www.photoshopelementsuser.com/tutorials/
http://www.photoshoproadmap.com/Photoshop-tutorials/Photoshop-Elements-tutorials
http://graphicssoft.about.com/od/pselementscourse/